Учет расходов

Учет расходов

09:23, 5 марта 2020г.
0k

Думаю ходить вокруг да около слишком долго не имеет смысла. Сейчас будет самая сложная часть.

Вот вы вбили все расходы и даже их раскрасили, но как же посчитать сумму по каждому отдельному продукту, особенно если вы покупали за месяц его несколько раз и они у вас идут вперемешку?

Когда я только начинала считать я выбрала путь такой, который мне был понятен и который я уже умела. По работе мне приходилось высчитывать какие суммы и на кого и сколько приходится. Но тут все оказалось сложнее. Потому что и позиций больше и они все в куче и плюс первое время иногда путалась и могла занести либо в разные категории, а еще не было четкой системы что и куда относим. А так же разности в написании, да банальные опечатки во время занесения.

Сложный путь обычно занимал у меня целый день, во - первых, мне в принципе было сложно приучить себя заносить, а во вторых в конце месяца, когда я садилась за подсчеты мне приходилось все перебирать. Суммы бывало сходились не с первого раза и все пересчитывалась по категориям отдельно поштучно. Короче гемор. Но для того, чтобы запомнить и понять стоит пройти сложным путем.

Короче ближе к делу: Из всего списка продуктов вы выбираете каждый по одному разу, разносите все по категориям. В общем получается вот такая красота:

Далее напротив каждой позиции, через формулу =СУММЕСЛИ(диапазон поиска; критерий; диапазон сумм)

Высчитываем какая конечная сумма приходится в списке на конкретную позицию.

Например, берем наш список учета, весь месяц мы его прилежно вели. Опять же повторю я учитываю ТОЛЬКО расход, поэтому у меня все со знаком "+".

Вот вы заносили расходы ежедневно и относили их по определенным категориям.

Далее, берем и делаем столбик с перечислением названий позиций хоть раз, но не больше одного раза встречавшиеся у вас в списке, уже разбросанные по категориям в зависимости от цветов.

Шрифт получился очень мелким, но я старалась, чтобы вошло как можно больше. Итак, это список товаров, которые встречались хоть раз в течении месяца. Все дубли убираем и распределяет в зависимости от цвета.

В соседний от столбика с перечислением позиций, вставляем формулу: =СУММЕСЛИ(диапазон поиска; критерий; диапазон сумм)

Диапазон поиска - это диапазон, в котором вы ищите позицию, в нашем случае это столбец А

Критерий - это позиция которую мы считаем, для каждой ячейки она своя, для первой позиции в списке: Интернет, это ячейка С1

Диапазон сумм - это диапазон, в котором вы ищете какие суммы среди столбца А соответствуют вашему параметру С1, в нашем случае это столбец В

Вид конечно формулы для ячейки С1: =СУММЕСЛИ($A$2:$A$324;C1;$B$2:$B$324)

Длинна диапазонов поиска варьируется в зависимости от длины списка учета финансов. Если за весь месяц у меня набежало строк 324, соответственно я и считаю до этого числа.

Этот путь был таким сложным и нудным, что очень скоро я начала искать путь как бы все упростить.

Комментарии
, чтобы добавить комментарий
    © 2020-2021 lid2pro.ru. Авторские блоги.
    По вопросам рекламы и сотрудничества msg@widebis.ru